next up previous contents index
Next: The Files Tool Up: The Tools Menu Tools Previous: The Tools Menu Tools   Contents   Index


The Fonts Tool

This panel, available from the Fonts button in the Tools menu of the Tool Control window, allows selection of the fonts used in the graphical interface. A drop-down menu provides selection of the various font targets. Pressing the Apply button will immediately apply the selected font to all visible windows which use the font.

The drop-down font targets list contains the following entries:

Fixed Pitch Text Window Font
This sets the font used in pop-up multi-line text windows, such as the Files Listing and others, where the names are formatted into columns.

Proportional Text Window Font
This sets the font used in pop-up multi-line text windows where text is not formatted, such as the error message pop-up.

Fixed Pitch Drawing Window Font
This is the font used in the plot windows and in the Tool Control window.

Text Editor Font
This is the font used in the Text Editor pop-up.

HTML Viewer Proportional Font (Unix/Linux only)
This is the base font used for proportional text in the HTML viewer (help windows).

HTML Viewer Fixed Pitch Font (Unix/Linux only)
This is the base fixed-pitch font used by the HTML viewer.

The Font button in the Options menu of the Text Editor brings up a similar panel, as does the Font button in ther Options menu of the help viewer.

These fonts can be set in the .wrspiceinit startup file by giving setfont commands. These are inserted automatically when the Update button in the File menu is pressed, or an update command is given.


next up previous contents index
Next: The Files Tool Up: The Tools Menu Tools Previous: The Tools Menu Tools   Contents   Index
Stephen R. Whiteley 2017-02-22